Un petit peu de news de la 6.1...



  • Les gens qui râlent, ils râlent gentillement (et encore j'ai vu personne râler, juste redemander encore et encore une date)... ça devrait mettre de la pression à personne ... La communauté est dans son ensemble très très peu toxique


  • Staff
    Global moderator
    Team

    Préférez vous une image test qui fonctionne ou qui bogue en bout de 3 min ?
    Si nous avons préféré de ne pas la libérer le week end dernier c'est que des bugs majeurs ont été décelé par nos béta-testeurs en interne ainsi qu'un problème de runner pour compiler les versions.

    Nous ne sommes pas sur une version "dédié" gpi Case mais sur une installation pi0w classique avec détection du matériel GpiCase....

    Si la version de test n'est pas libéré ce soir, elle le sera plus tard.

    Pour ceux qui sont impatient de tester leur matériel, vous pouvez tester les versions des autres distributions de retrogaming, elles ont déjà libéré leurs compatibilités.

    A noter aussi que ce sera une version de test, donc inutile de saturer vos microsd, pour la version stable il faudra refaire une installation propre.

    En attendant :

    • trier vos romsets
    • scraper vos roms image 170x170

  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @bichi Ce n'est pas Fabrice qui a fait une erreur mais moi 😉
    Je pensais être prêt pour le WE, mais les tests internes ont révélés de petits dysfonctionnement, qu'il a fallu traquer et corriger 🙂

    Le tout dernier l'a été hier soir! Donc ce soir, il y aura réellement une beta publique 😉


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @nicko Oui c'est clair, dans l'ensemble j'apprécie énormément les gens de la communauté Recalbox.

    Après comme disait Oyyo, c'est juste qu'individuellement, poser une question, ça n'a rien de grave. Mais la répétition incessante devient agaçante 😉
    Pour preuve: à la première annonce du Pi4, notre premier réflexe a été de mettre ne place le bandeau en haut du Forum, avant de se retrouver noyés sous une pluie de "Alors alors alors, c'est compatible? Non? C'est pour quand alors? Ca va durer un an comme pour le 3B+? Ha non hein!"
    LOL



  • C’est clair faut leur laisser le temps,
    Mettons nous à leur place,
    Tu rentres du travail, il est grosso modo 18 heures, tu as ta vie de famille, tu dois t’occuper de ta famille, de tes enfants, de tes affaires persos, puis te mettre sur ton développement, même si c’est ta passion, il y a des soirs où tu peux être fatigué, des soirs ou tu as d’autres choses à faire... tout ce travail monstre est bénévole en + , ils n’ont aucune obligation envers nous joueurs qui pouvons simplement que les remercier et les encourager !!!


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team



  • Yes, merci à l'équipe.
    Et j'en profite merci à @lmerckx. J'ai cru comprendre que c'est lui qu'il fallait remercier pour les mises à jour de Moonlight et ScummVm :))))


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @alexandre En effet c'est lui 😉


  • Revisor

    Mais de rien ... 🙂



  • Je viens de voir dans le Release Notes que cette prochaine version est compatible Pi 3 A+.
    C'est impressionnant a quel point vous êtes sur tout les fronts.
    Un grand merci a toute la team RB! Vous avez bien mérité un modeste don (je ne peux pas faire bcp plus pour le moment).



  • Bonjour,

    Un des postes pour lesquels vous êtes en recherche, pourrait me correspondre. Comment faire pour proposer son aide?

    Bàv,
    charMlessMan


  • Staff
    Global moderator
    Team

    @charMlessMan
    Contact @Fab2Ris sur le discord.



  • Bonjour, petite question sur la future 6.1, est--ce que le core PrBoom a été mis à jour pour accepter le dernier Doom Sigil?

    https://www.youtube.com/watch?v=QlTwUrbWyoU


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @marwin91 Tous les cores sont mis à jour régulièrement, donc normalement, oui 🙂


  • Staff
    Global moderator
    Team

    @marwin91
    le core a été mis à jour il y a une semaine
    commit : https://gitlab.com/recalbox/recalbox/blob/master/package/libretro-prboom/libretro-prboom.mk
    donc oui possible car les commits sur le github libretro pour ce doom Sigil date de mai.
    ça se trouve il est peut être déjà à jour sur recalbox 6.0A non sorti en avril 6.0


  • Banned

    Il est vrai que vous n'êtes jamais assez remercier de vos tafs.
    Je vous dit encore un énorme merci pour tout votre boulot et votre dévouement a la cause retro-gaming.

    La ou je pense que vous êtes dans le faux est de dire, de penser et d'écrire de tel propos :

    • "Mon très cher "hater", si toi aussi:

      Tu penses que tout t'es dû, sans lever le petit doigts ni débourser 1€
      Tu es atteint du syndrome de la critique de cinéma, qui a un avis sur tout, mais surtout un avis...
      Tu penses que Recalbox, c'est 3 coups de baguettes magiques
      Tu n'as rien d'autre à faire de tes journées que venir nous aboyer dessus...
      C'est mieux ailleurs
      Tu ne te sens plus peter parce-que tu as 3 abonnés et demi sur YT ou FB

    Je t'invite à complètement lâcher le retro-gaming, à aller prendre quelques bons bols d'air frais de l'autre coté de la planète, à respirer profondément, à prendre quelques TRANXEN 200, voir même à consommer un peu de gazon qui fait rigoler... avant de revenir t'assoir devant un écran 🙂

    Car, très cher ami, tu apprendras que nous travaillons sur Recalbox, pour le plaisir. Pour les défis techniques que ça représente, pour le plaisir d'apprendre de nouvelles choses, pour le plaisir de faire revivre et de préserver tous ces jeux anciens, mais aussi et surtout pour le plaisir de faire partager tout ça à tous les gens qui le veulent bien et dans la bonne humeur 🙂 "

    Simplement parce que au vue de vos yeux de dévelloppeur/encodeur tout vous êtes du de par vos connaissance (que nous n'avons pas) , et que par la force innéductible des choses vous ne vous mettez pas dans la peau des autres....et en l'occurence le marquer est en plus : sous entend ne pas accepter l'indifference des autres et leur comprehension differentes a la votre ou aux autres personnes.

    Un post sur 2 on répond "tout est dans le wiki ta qua chercher" , a tel point que si vous vous tromper d'un mot dans la barre de recherche vous n'obtenez rien comme résultat, et vous vous faites en plus taper sur les doigts sous prétexte que l'on ne sait pas chercher.

    J'ai pus aussi voir temps d'animositer et d'incompréhension de la part de modérateur qui se sente puissant parce que "eux" font partie du projet recalbox.....ou parce que "chez eux " ça fonctionne.
    J'ai pus voir et découvrir un modo, qui est le premier a venir te sermonner sur le fait que tu relance un vieux post , alors que lui même le fait par ci par la.

    Voila , depuis plus d'un an j'accepte vos critiques, remarques sans jamais rien dire....aujourd'hui je prend la plume ....
    Puisque je suis en l'occurence un frustré du slip qui :

    • n'accepte pas le fait qu'on enlève une grosse partie des MAJ avant dragonblaze ou dragonblaze....
      En l'occurence vous obliger les gens a devoir suivre VOTRE évolution ...si on veut resté a la page .....et ce même si on a un os et un rpi qui fonctionne à merveille !
    • le plus simple et pour tout le monde : il aurait été plus judicieux de continuer a fournir un support ou un sav de qualiter pour les anciennes version.... ce qui au vue des très nombreux message sur le forum mis en 15j s'avèrent éloquant.
      Du coup : mon news rpi3b+ resteras dans sa boite pour très longtemps , quand je vois le temps passé dessus a encoder ou as éditer tout manuellement un par un , réduit a néant a ce jour....juste en fait parc eque "vous l'avez décider" autour d'une table a 4 ou a 8 .
      Franchement c'est innintéressant de perdre pochettes, images, infos en français, config boutons, config émulateur, les themes ect ect ....
      Je sais pas pourquoi personnes n'y as songer avant ....

    Vraiment très décus de revenir après des mois sur ce forums. parce que j'ai voulus bien faire...comme tout le monde quoi ...

    Au risqu'en d'en déplaire a certains 😞

    Dimus


  • Banned

    @dimitri-dewals cool story bro.


  • Banned

    @voljega
    de rien voljega
    Et ça ne m'empêche en rien de vous aimer toujours autant, j'emplois certes parfois pas les bonnes formule adéquates mais demain je vous dit bonjour comme si de rien n'était.



  • @dimitri-dewals c'est scandaleux en effet, au prix où on paye recalbox tout devrait être parfait...

    Je vais te dire comment je vois les choses : les développeurs font le travail pour eux avant tout, et il font le système tels qu'eux le désire. Il se trouve qu'en plus, il le laisse à disposition au plus grand nombre gratuitement. A prendre ou à laisser, si le système tel qu'il est développé ne convient pas à quelqu'un, rien ne l'oblige à l'utiliser. L'équipe ne nous doit absolument rien.
    Les développeurs n'ont pas pensé à toi ?
    Ils n'ont pas spécialement à le faire, ils ne fournissent pas un service. Il développe le système qui leur correspond et laisse les gens qui le veulent en profiter.



  • @dimitri-dewals said in Un petit peu de news de la 6.1...:

    Puisque je suis en l'occurence un frustré du slip qui :

    • n'accepte pas le fait qu'on enlève une grosse partie des MAJ avant dragonblaze ou dragonblaze....
      En l'occurence vous obliger les gens a devoir suivre VOTRE évolution ...si on veut resté a la page .....et ce même si on a un os et un rpi qui fonctionne à merveille !
    • le plus simple et pour tout le monde : il aurait été plus judicieux de continuer a fournir un support ou un sav de qualiter pour les anciennes version.... ce qui au vue des très nombreux message sur le forum mis en 15j s'avèrent éloquant.

    Salut,

    Je dois être bête, mais je ne comprend pas ton premier point. Si tout fonctionne comme à merveille. Qu'est-ce qui t'oblige à changer vers une nouvelle version ? Reste sur ta version. C'est toi, tout seul, qui t'oblige à vouloir rester à la page...

    Pour le second point, je pense que la réponse est simple : équipe bénévole très limitée. Impossible de gérer 10 versions en même temps.
    Concernant ton pi3b+, avant drangonblaze, c'était une béta. Donc version incomplète, bancale, non terminée. C'est le principe d'une béta. Forcément la finale arrivera et la remplacera. Il ne fallait pas faire trop de trucs dessus. Et malgré cela, normalement, tu ne perds pas tes pochettes, infos édités en français. Peut-être quelques configs à refaire en effet.
    Mais comme je le disais plus haut, on n'est pas obligé de passé à une version supérieure si on est satisfait de notre version actuelle. ^^


Log in to reply
 

Want to support us ?

280
Online

81.3k
Users

22.2k
Topics

161.2k
Posts