Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Recalbox 6.0 is OUT! Codename: Dragonblaze



  • @maxmoro77
    No update from 18.07.13 by now or it definitely won't have it?


  • Staff
    Team
    Moderator
    Translator

    @luisvasquez as it has been officially stated for months and endlessly repeated, version 6.0 need a clean and NEW installation.



  • Thank you so much for your hard work!



  • Works like a charm on a nuc ! thanks !



  • Bonjour et merci pour la mise à jour.

    Cependant je rencontre toujours un problème d'éclair jaune avec mon RPi 3B+

    Recalbox se lance mais l'éclair apparait très régulierement et ralentit grandement les performances.

    A coté mon RPi 3 fonctionne sans aucun problème et est encore plus performant.

    Est ce un problème software ou hardware ?

    J'utilise pourtant une alimentation plus puissante que celle d'origine afin de ne pas avoir de soucis (5v 3000mA)

    Merci de vos réponses


    Hello and thank you for the update.

    However, I still have a yellow lightning bolt problem with my RPi 3B +

    Recalbox launches but the lightning bolt appears very regularly and slows the performance.

    Beside my other RPi 3 board works without any problem and is even more efficient.

    Is it a software or hardware problem?

    I use a power supply on my 3 B+ (5v 3000mA) more powerful than the original RPi 3

    Thank you for your answers



  • @wailmilk Supposedly your problem is in the power supply, you say the source is 5v 3000mA, but you tested if it is actually delivering 5v 3000mA, how should it be? Its source may be faulty, or be of poor quality, and even if it reports to be 5v 3000mA, it may be releasing only 2000mA, for example.



  • @zing I don't know how to test it. I've decided to buy another power supply on amazon : Aukru Micro USB 5v 3000mA
    I hope this one will work better. I'll let you know if it works



  • Hi,
    I have a serious problem in the x86 new version, and it seems to be a common issue.
    You can read other people posts with same issue here:

    https://forum.recalbox.com/topic/17262/problem-with-recalbox-6-0-x86

    and here:
    https://forum.recalbox.com/topic/17195/recalbox-6-crashes-instantly-to-the-console

    I have tryed the x86 Recalbox on three PCs, one with a 32-bit atom processor, one with core 2 duo and the last with I7 8700K.
    Recalbox starts up, goes to the main graphical screen, the music starts and a moment later it exit and return to the console.
    In verbose mode, this is what is reported (see image)
    https://drive.google.com/file/d/1PSDt8yO-E0nyxapCkM8vieP8KAz_eo9b/view?usp=sharing

    x64 version work ok.
    Thank you for your answers.



  • @bkg2k You probably already have other people sharing this, but when I try to scrape any new games added (like for the new systems) RecalBox freezes.


  • Staff
    Team
    Moderator
    Translator

    @garu it shouldn’t be that difficult to read the changelog, right? The internal scraper is not working until further notice.



  • @wailmilk You can test it with an official fast-charge supply of a smartphone. The most are quite enough to run without problem.



  • @garu Hi guy, the internal scrapper is disabled, it need to be recoded, so use an external scrapper instead (skraper, arrm or any other). In any case, external scrappers are more complete, own more options to scrap your games. Good scrap :)



  • Hey guys!
    After update the system on my rasp Pi3b, kodi doesn't work anymore. It just doesn't start at all.
    Anyone experienced the same problem? Any clues how to solve it?



  • @scavy Thanks for your friendly reply! I appreciate it! :)



  • Hello and thanks guys for the tremendous amount of work ! You are awesome !

    I don't know if you have opened a subject on bugs of the 6.0, but I wanted to submit two little problems that I encountered :

    • When you set the audio output to "auto", EmulationStation does not play any sound. I switched to "HDMI" and it worked. That leads to the second point...
    • MP3 support for custom musics in EmulationStation is broken. I had to convert them to OGG to see if that worked.

    (I'm on Pi 3B, I also have a 3B+ and the same problems occurs on it)

    If you need the logs, I'll upload them.



  • @hauruichidaru About the MP3, it is intentional, until there is an entry in the wiki:
    https://github.com/recalbox/recalbox-os/wiki/Add-Custom-Music-to-EmulationStation-(EN)



  • Thanks for this new Recalbox version. I like this OS a lot compared to others due to its ease of use and simplicity.

    Raspberry 3B+ user :)



  • I'm now a 3B+ user, and i can say this release is awesome. Everything runs clean and smooth, MegaPI case working with latching on/off switch, and found a performance gain on some N64 games. Yay. Only minor issues i had:

    • ES crashes if you try to pair a bluetooth device with Wifi disabled. It was a honest mistake right after trying to pair a device on a fresh image install. Maybe a warning that wifi needs to be enable when you try to pair through ES would do the trick :)
    • When using 2 usb Xbox 360 gamepads, and turning on a 3rd PS3 bluetooth controller(already paired), the PS3 controller gets recognized as player 3(and the controller index lights indicate so), but as soon as i select a game, it gets remaped/reindexed as player 1.
    • If I configure ES to use static gamelist.xml only to improve load performance(and since i add romsets once), ES will crash.

    I can provide further logs if needed :)



  • Hi guys,
    Great work my Rpi3b+ thanks you. PS4 controller recognized right away, no major issue with Kodi.
    I just face the black screen with the pacman ghosts, recalbox logo when I press F4 to reach the terminal.
    Any idea why?


  • Banned

    This post is deleted!


Want to support us ?

195
Online

58904
Users

18428
Topics

138618
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.