Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

x86_x64 not booting on my PC

  • i have hp dc7900 (core2duo E8400). i tried using portable x64 etcher but after successfully writing, boot files are missing. no start.elf, bootcode.bin,etc. only recalbox-boot.conf on the main. BOOT folder contain "grub" folder, bzImage, initrd.gz, EFI folder contain BOOT folder with bootx64.efi & grub.cfg. I cannot boot it even if I disable "data execution prevention" on the bios. No secure boot setting on my bios. I also tried disabling my main hard drive and only USB drive is set to boot. Should I use the old recalbox version, I saw a youtube video (a year old) that has different boot files than the latest recalbox? Need help please. Thanks

  • Developer
    Global moderator

    what version of recalbox do you want flash?

  • @strodown i use 18.07.13. anyway i already solved the problem. i use plop and it boots now.

  • @zhidd can you explain how to use plop ?
    i have the same PC (SFF dc 7900 ) with a Sapphire HD5450. I do not manage to boot on USB Stick with last Recalbox 😞
    I try to boot with plpbt.img on usb Stick...but nothing.

Log in to reply

Want to support us ?