Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Testers wanted: major system upgrade (Pi3b+, KODI 17 and much more ...)

  • Tester

    @OyyoDams, @paradadf
    Dear All dev team
    Thanks a lot for all works performed

    Board : XU4
    Image : 2018.12.24.Christmas.Beta

    Issue : I can not connect with SSH,
    also, I failed to get support archive link :(


  • Staff

    @olivierdroid92 maybe because old ssh keys are still registered in putty, try to reset them

  • @olivierdroid92 J'ai eu le même problème : il faut appuyer très légèrement sur L2 et R2 sinon ça s'emballe.
    I had the same issue : you have to press L2 and R2 gently or you'll get into trouble.

  • Staff

    @smashboy2000 quel rapport entre putty et L2/R2 ?

  • @oyyodams Aucun : regarde le message auquel je répond.

    ... Oh flûte, j'ai répondu à un message vieux de 4 mois en croyant qu'il venait d'être posté.
    Cette page regroupe toutes les updates en fait, c'est ça ? (j'suis encore novice dans ce forum)

  • Après une petite demi-heure de test sur mon Rapsberry Pi 3, quelques conclusions :

    • Tous les jeux qui fonctionnaient avant, fonctionnent toujours
    • Mes jeux PSP ne fonctionnaient pas : c'est dorénavant le cas ^^
    • Seul problème rencontré : au moment de configurer la manette PS4, il m'est impossible d'assigner le touchpad à un bouton

    Je n'utilise pas le Wi-Fi ni de clavier, je n'ai donc pas pu essayer.

  • Tester


    Board : XU4 (
    Image : 2018.12.24.Christmas.Beta
    I've tried again with another system and can not acces to XU4 using SSH0_1545760613728_Capture du 2018-12-25 18-51-30.png
    I did not get the box to update key

    Board : RPI3B (
    Image : 2018-07-13
    It's work
    I confirm key was updated

    0_1545760958260_Capture du 2018-12-25 19-02-01.png

  • Pas d'update c'est bien pour ceux qui non encore rien installer sur leurs PI3B+ mais pour les autres il faut attendre une mise a jour ou c'est mort??

  • Staff

    @marco-polo vu la complexité de cette mise à jour, il est difficilement concevable d'envisager une mise à jour standard justement. Prévois un backup de tes roms ;)

  • @paradadf Bump 507 RPI3 (2018/11/12) beta was the best release for me! Running like a stable release with everything working. All my games from 20 Systems, PS4-Bluetooth-Controller, 5GHz-Wifi,1500Mhz-overclocking, overall stability on my RPi3B+...everything just running perfectly. Nice to have it. Thanks for good work!
    Where can I find my UI-settings, overall gameplay- and emulatorsettings, audio etc. stored to copy&paste them later into the future final release (foldername?/filename?)? Not all my menu-settings are stored in the recalbox.conf(?). (My games are stored on external USB-drive.)
    Thanks for reply. 🤓

  • @oyyodams Je vais prévoir cela, en tout cas super taf de la team Recalbox et beau cadeau de noël pour les Retro Gamers que nous sommes ^^
    Juste les roms pour le backup pas autre choses avant de me lancer?

  • Bonjour je joue avec une manette PS4 dans les menus celle ci ne fonctionne dans aucun jeu

  • J'utilise un raspberry pi 3 b+

  • Ça y est j'ai sauter le pas :p par contre il m'est impossible d’associer ma 8bitdo NES30 Pro, il la trouve bien mais "impossible d'associer la manette" :/ et les touche A et B sont inverser sur ma manette filaire Xbox !

  • Tester

    I think there is a SSH issue

    Image : 2018.12.24.Christmas.Beta on XU4 = SSH access failed
    Image : 2018.12.24.Christmas.Beta on RPI3B = SSH access failed
    Image : 2018.07.13 on both RPI3 and XU4 = SSH access granted

  • @olivierdroid92 said in Testers wanted: major system upgrade (Pi3b+, KODI 17 and much more ...):

    I think there is a SSH issue

    Image : 2018.12.24.Christmas.Beta on XU4 = SSH access failed
    Image : 2018.12.24.Christmas.Beta on RPI3B = SSH access failed
    Image : 2018.07.13 on both RPI3 and XU4 = SSH access granted

    I somehow experienced the same. I actually was able to SSH in, but since I have chosen external storage devices, SSH will tell me the connection was closed by xxxx. Not sure if those are related.

  • I'm fairly new here, Christmas beta was actually the first recalbox I have installed on RPI3B+.
    This is driving me nuts. I tried to modify the save/load state keys mapping and change to left/right shoulder button. However, every time I modify the file retroarchcustom.cfg, it gets reverted once I enter the game. With a yellow text below saying "Configuration Override loaded", which I assume was doing the change.

    I also modified the input/DEFAULT.cfg file but it doesn't seem helpful either.

    And the config file in share_init folder, I modified what I could find, not helpful.

    So who's reverting those files? I'm rather confused. What should I do to change those settings?

  • Tester

    @x08fd , @OyyoDams
    You are right !
    On RPI3B, image 2018.12.24.Christmas.Beta

    • with storage set as INTERNAL, SSH access WORKS,
    • with storage set as USB Stick, SSH access FAILED.

  • @lhari84 said in Testers wanted: major system upgrade (Pi3b+, KODI 17 and much more ...):

    Sorry, have to reply instead of further updating last post, because of some spam protection...:
    Really have troubles with Wifi, connection just crashes when copying just 16 Megabytes of savegames by using SMB share.
    Can exclude a problem with my Wifi, all clients, including latest Recalbox stable work like a charm with my wireless network, so problem occurs with latest beta only.
    See screenshot (ping) too, in the end copy process crashes because auf connection loss:

    Also interferrence with bluetooth controller is still present.
    And I'm using Pi 3 B+ for testing.

    In the meanwhile I have changed my Repeater, since I had another one for backup.
    Here I used the 5 GHz network and everything seems to work fine. No bluetooth issues, no fail of connection when copying files....

    Old repeater: TP-Link RE450 v1
    New repeater: Fritz! Repeater 1750E
    ... both with latest firmware installed.

    So in conclusion I cannot say if it's a 2,4 GHz problem (with many or all routers/repeaters affected), or it's just a problem with that christmas beta has with TP-Link RE450 v1... But there is a problem for sure, because as mentioned, I never had any problem with the old repeater in cooperation with other devices/systems.
    Hope this information helps to improve.

  • Staff

    @olivierdroid92 in this case this cannot be Recalbox related, but on the client side.

Want to support us ?





Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.