Recalbox 18.07.13 is out!



  • @substring said in Recalbox 18.07.13 is out!:

    @abilaunken if no one reported the problem (well, a few did), it's because it's not happening to most people.

    If i ask you details about your screen, is that I suspect that the delay added after resolution change could be too short. That's somethibg we had to deal with about a year ago with a pi firmware change

    Humm the change in resolutions humm... i use a samsung model 6 not the best for games, i set my hdmi for pc to get the best of input lag i can get, its somewhere between 40 and 50 ms lag.
    But i think input lag has nothing to do in the change of resolutions.
    So you suspect that when i set some shader in the ES when i launch a game i get more milliseconds to open a game or get a extra pass thats why i got some games to launch properly. Hum make sence...
    Do you know a way that i can put a thered sleep of 100ms or something to test?



  • @substring
    Sub i now managed to fix all the blackscreen in all cores and was a simple fix.

    In the recalbox.conf just comment this line with a "#" :

    Set gpslp shader for all emulators (prefer shadersets above). Absolute path (string)

    #global.shaders= one

    I mess with resolution like u tell but nothing fix the problem, so a left global.shaderset=none , thats cause blackscreen in almost all cores, but when i set global.shaders= with absolute path all cores work perfect.

    But i cant do that becouse the compatibility issues with some cores like psx that get slows down, so u just need to comment this line and without no shaders no more bug.

    =(
    Forget it, its works until i reboot... something reallly messed up and change behavier when mess with shaders.
    Its a lost of time trying to discover a work around, just wait another release.
    Put retro or scanline load some core and content and be happy to play cps1 this way for now.



  • @abilaunken yoi can exchange global with a system name like nes.shaderset



  • @substring said in Recalbox 18.07.13 is out!:

    nes.shaderset

    I tryed the tag "nes.shaderset" but does nothing, when i put global.shaders=/recalbox/share_init/shaders/crt-caligari.glslp all core works ok, but psx geting really low speed.
    If i discover a way to make him exclusive whitout a shader, maybe override the core whith no shader is possible but i dont know it can override a empty shader.



  • @substring
    Tried override core but doesnt override shaders, but if i dont put any shader i get blackscreen on psx anyway damed!
    I found another bug, final burn alpha now has only (fba2x) core ? Thats why i can only play some games loading content after playing a neogeo game.
    The fix is to move to fba_libretro folder, but i dont know it will get fix on the next releases or its right and fba should only have fba2x and libetro has fba core.
    Anyway, cant play almost nothing if a dont put the scaline or retro shader.
    If no shader blackscreen with the game runing with sound in background.
    Lost bluetooth battery indicator too, before update it worked and i liked.



  • @abilaunken fba and fba2x have always been 2 different systems as their romset are totally différent



  • @substring yeap, im saying the folder fba once work with other core before and now only with fba2x.



  • @abilaunken this was a mistake



  • @Substring
    J'ai vu que la version 18.07.13 a un driver hi_dr.ko dragonrise différent, mais avec les erreurs connus de définitions de l'axe verticale du joystick. Si quelqu'un a un problème faudra le remplacer par cette version
    https://forum.recalbox.com/topic/13213/direction-joy-amiga-pas-de-haut-ni-de-bas-ni-bouton-2/9



  • @dragu le problème c'est que je n'ai aucun code source valable pour ce correctif



  • Thank you for sharing this information with us.


  • Banned

    This post is deleted!

Log in to reply
 

Want to support us ?

Join us on :

169
Online

28897
Users

14663
Topics

110814
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.