Atari ST problème menu setting (plantage/freeze)



  • Bonjour,

    Donc hélas réinstaller un recalbox ne résout pas mon problème à l’inverse de ce que j'avais affirmé. C'était juste un coup de chance, à peine quelque minutes après cet essais, l'émulateur et la recalbox plante après avoir appuyé sur "y" pour rentrer dans le menu de l'émulateur Atari ST. Je n'ai plus aucune piste.

    Ce que je peux dire, c'est que ma recalbox plante quand je change de thème et ma recalbox plante quand je tente d'aller dans les réglages de l'émulateur Atari (ce même endroit qui permet de changer de disquette, donc obligatoire pour 95% des jeux).

    une idée?

    Merci par avance



  • @cthulhus Salut ! Même souci ici. En fait ça fait un moment que c’est comme ça. Il y a une mise à jour passée où l’emulateur avait été upgradé et depuis il y a les plantages aléatoires lors de l’affichage du menu ainsi que la souris qui ne fonctionne plus sur mon clavier avec trackpad (tout ça marchait très bien avant). J’espere qu’une future mise à jour règlera le problème...



  • @Cthulhus @chris256 Aucun plantage de mon coté bizarre


  • Moderator
    Team

    @Cthulhus
    Les anciens thèmes ne sont plus du tout adapter aux dernieres modifications de emulationstation sur recalbox.
    Si il manque les nouvelles balises dans les anciens thèmes , ça plante.
    Pour le moment seule un thème mis à jour avec les balises manquantes et le thème recalbox-next fonctionnent.

    Réaliser vos tests uniquement sur le thème recalbox-next et eventuellement désactiver le rewind.



Want to support us ?

Join us on :

308
Online

29712
Users

14870
Topics

112035
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.