Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Raspberry pi zero w loses usb controller signal

  • Hi everyone

    I'm actually facing a small problem on a sideproject.
    Doing a very small gamestation with pi zero w.

    I'm testing it with a microsoft usb controller (that has always perfectly work on my main raspberry pi 3 gamestation).
    The controller works for the first 30 seconds of game and then it's like the pi loses it.

    On emulator like snes i can unplug and plug back but on neo geo it doesn't work.

    I've tried to set the max usb current to 1 thinking it might be a power loss but it doesn't change anything.

    After another test, it seems that it happens only when i use left thumb stick. Like the signal gets blocked (i can hve my character staying crouched, or wlaking straight and nothing stops it).

    Could it have a link with the fact that for stick we only confiure up and left now ?

    Do you have any clue about this problem ? I haven't seen it on the forum

    Best regards

  • @greed it's not an emulation problem. Rather a driver/kernel/hardware problem

  • Thank you,

    Any idea how to solve that ?

  • @greed not at all, should furst see kernel messages when the problem happens

Want to support us ?