Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Thème NEXT LEVEL



  • @gaetan bon, j'ai réinstallé le thème en entier, mais maintenant j'ai le halo bleu avec écrit next level au centre décalé en bas à droite...

    http://pix.toile-libre.org/upload/img/1526027539.jpg


  • Theme designer
    Themer

    @noktambule et sur les wheel il est placé comment ?
    Quelle est ta résolution d'écran ?
    Utilises tu les fonds en 1080 ?



  • chez moi c est nickel franchement j adore


  • Theme designer
    Themer

    @virus-man Merci ! :)



  • sur ma tele ca passe nickel pas essayer encore sur mon bartop




  • Theme designer
    Themer

    @noktambule ok, c'est un problème de résolution.
    Est-ce que tu pourrais remplacer le fichier "normal.xml" qui ce situe dans le dossier "systemview" du thème par celui-ci : https://mab.to/EH1nRLtVs
    Et me dire si ça change pour le mode horizontal ?
    Ne fais pas juste une mise a jour de la gamelist, redemarre ton pi.



  • non, ça change rien. Mais ne te casse pas la tête, l'ancienne version fonctionne très bien, et je ne comptais pas utiliser les wheel...


  • Tester

    @gaetan said in Thème NEXT LEVEL:

    @neeeeb oui, car je viens de télécharger le thème par le lien et de l'installer, et je n'ai pas de barre blanche.
    Tiens nous au courant, bonne journée :)

    Désolé j'ai sauté une journée ^^ pas eu le temps hier soir.
    Bref, j'ai viré le dossier Next Level de mon Pi, remis exactement le même dossier (stocké dans mes archives sur mon PC) et cette fois plus de barre blanche.
    Le truc incompréhensible quoi, j'avais fait exactement la même manip hier.
    Bref, ça marche c'est tout ce qui m'importe ahah, encore merci pour ce splendide thème !!

    EDIT: ça serait abusé de demander s'il est possible d'avoir un écran de chargement adapté aux wheel et vertical ? histoire que ça fasse plus joli au démarrage pour la transition ;-)



  • Bonjour à tous,
    Tout d’abord, @gaetan, merci beaucoup pour ce magnifique thème, il est juste génial.
    Je viens de passer sur la version 3.1 de ton thème , et avec le wheel ca a vraiment de la gueule.

    Par contre, j’ai essayé de passer la 3.1 en 720p en remplaçant les backgrounds de chaque console afin d’économiser un peu de ram, et les backgrounds ne remplissent pas tout l’écran (environ 2/3 de l’écran en haut à gauche) alors qu’avec ceux en 1080p, pas de souci.
    Seuls les backgrounds de la liste des consoles sont concernés, lorsque je vais dans la liste des jeux d’une console, le Bg remplit bien tout le fond.
    Pour info, si je repasse sur la version 3 du thème, avec les bg en 720p, je n’ai pas ce souci, tout est parfaitement affiché.
    Du coup, que puis je faire afin de bénéficier de la v3.1 mais en 720p?

    Si jamais tu as une piste ;)
    Merci par avance



  • Bonjour !

    J'adore tes thèmes, cependant j'ai un soucis... Je suis sous Pi 3 18.04.20 et lorsque je charge ton thème mon pi plante, j'ai directement un écran noir.
    J'ai cherché pendant longtemps avec un membre présent sur le discord... impossible à corriger !
    J'ai finalement essayer un autre thème, et la ca fonctionne. Un autre pareil. Il n'y a qu'avec ce thème ci... ça m'embète c'est celui que je veux !

    Démonstration en vidéo : http://www.k-upload.fr/afficher-video-2018-05-12-150ca1c03201805121409.mp4.html

    Aurais tu une idée ? Une solution ?
    Suis-je le seul ?
    Merci.



  • @xtidzx Salut ! je me permet de te répondre car j'ai eu le même plantage il y a quelque jours. Je ne sais pas si c'est le même problème que tu rencontres mais en tout cas, je te partage mon expérience:

    En fait, j'avais nommé le répertoire du theme "Next Level v3.1" et le problème venait du ".1" l'interface n'a pas l'air d'aimer les points pour les répertoires des thèmes!

    J'ai trouvé assez vite le problème car dans l'interface, le nom du thème était simplement "Next Level v3" (le .1 ne s'affichant pas)

    Je l'ai donc renommé en "Next Level v3_1" (histoire de me rappeler la version exacte que j'ai) et je n'ai plus eu ce problème.

    Voilà, j'espère que ça résoudra ton souci !

    Bonne journée ou bonne soirée !


  • Tester

    ah bin si c'est juste ça c'est vraiment ballot ^^



  • @FloppyFred Salut ! Un très grand merci ! C'était en effet ce foutu " . " qui faisait planté le thème... Je l'ai remplacé par un " _ " comme toi et paf le thème est apparu !

    @NeeeeB C'était une connerie... mais qu'est ce qu'elle m'a fait chier lol


  • Theme designer
    Themer

    @xtidzx désolé de la réponse en retard mais oui, le point fait bugger les thèmes. J'ai corrigé le nom quelques heure après le lancement de la maj. Tu avais du la télécharger avant :)



  • Bonsoir à tous,

    Je voudrais mettre l'intro qui est excellente mais elle se coupe vers les 20s (on voit donkey kong et puis hop la video s’arrête, mon rpi 3 continuant à tourner pour arriver sur ES).

    J'ai suivi le tuto que voici : "Dans la fenêtre qui s’ouvre, repérez la ligne : # Finish with a one second fade out.

    • Cliquez au bout de la ligne faite [Entré] sur votre clavier pour sauter une ligne,
    • écrivez : sleep 30 sur la ligne vide (ou sleep 40 si vous voulez quelle dure plus lontemps)"

    La vidéo s’arrête.

    J'ai essayé une autre méthode : "Trouvez la ligne suivante :

    while [[ ! -f "/tmp/emulationstation.ready" && ! -e "/var/run/kodi.msg" && $count -lt 20 ]]; do
    Et remplacez le chiffre 20 par le temps que vous voulez (attention, cela doit être un entier, pas de décimal)"

    La vidéo s’arrête.

    J'ai loupé quelque chose ??


  • Theme designer
    Themer

    @ankx salut ! Je n'arrive pas à reproduire ce que tu décris chez moi. Tu pourrais me dire si ton écran est en 720 ou 1080p ?
    Aussi, j'ai fait une modification dans le thème quelques heures après l'avoir partagé. Il s'agissait d'un soucis de halo qui n'étais pas au bon format sur les écran 720p. Et cela pourrait aussi résoudre ton problème.
    Peux-tu effacé ta version du thème, le retélécharger et me dire si le problème persiste ?

    Merci :)


  • Theme designer
    Themer

    Salut @retitouille , non je n'ai pas l'impression que tu es loupé quelque chose.
    Question bête, mais as-tu sauvegardé tes modifications avant de relancer Recalbox ?


  • Tester

    @NeeeeB C'était une connerie... mais qu'est ce qu'elle m'a fait chier lol

    C'est clair ^^
    Bon ceci dit en même temps on a pu remarquer que ta SD était en exFat au lieu de fat32, ce qui aurait pu causer d'autres problèmes.


  • Theme designer
    Themer

    @neeeeb pour le splashscreen adapté ce serait possible, mais ajouter 200mo de vidéo (100mo par splashscreen) ferait que le thème pèserait une tonne à téléchargé. Disons un peu plus de 400mo en fait :)


Log in to reply
 

Want to support us ?

212
Online

55237
Users

18157
Topics

136701
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.