Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Kernel xu4



  • @welshfrites je pense avoir l'explication ... Retroarch se base sur la frequence audio pour respecter la vitesse d'emulation. Si on se met sur une carte son qui est à 44.1kHz, retroarch cale la vitesse d'emulation dessus, à ma connaissance (@barbudreadmon dis moi si je raconte des betises). Il faut aussi calibrer retroarch à cette meme fréquence. D'autres émulateurs eux se basent sur le fps d'orgine et recalent le son avec (il me semble que c'est le cas d'amiberry). Les 2 methodes ont leurs avantages et leurs inconvénients, sujet trollesque.

    Dans ton cas, sans carte son, et avec ton écran réglé en dvi (donc pas de son envoyé sur hdmi), retroarch n'a aucune référence pour l'échantillonnage sonore, donc impossible d'avoir un point de référence pour les.images !

    Par contre, sur le xu4, on andu forcer des paramètres pour alsa, pas sûr qu'ils soient les.olus adaptés avec une carte son externe ...



  • @Substring : j'ai pigé. Enfin dans mon cas j'arrive à obtenir une image (vitesse) correcte/normale, avec ou sans carte son branchée. C'est juste qu'à chaque fois que je débranche la carte son usb, je dois re-selectionner le mode "auto" dans le menu "sortie audio"...
    En tout cas merci bcp (une fois de +)



  • Hello ! J’ai vu que vous aviez retouché au boot.ini dans la dernière MAJ ! (Ainsi qu’au son). J’imagine que @Substring n’y est pas pour rien :) merci !! Je vais tester tout ça !



  • @welshfrites non ce n'est pas moi qui y ai touché, mais @OyyoDams


  • Staff
    Moderator
    Team

    @welshfrites je serais curieux de savoir si ça a une influence sur le son du coup :)


Log in to reply
 

Want to support us ?

193
Online

55418
Users

18174
Topics

136818
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.