Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

install recalbox in chroot

  • hello

    I installed Recallbox in Debian x86_64, inside a chroot environment with this script:

    partx -v -a recalbox.img
    fdisk -l
    # mount second image partition
    mount /dev/loop0p2 /mnt
    ls /mnt
    cd /mnt
    mount -t proc proc proc/
    mount --rbind /sys sys/
    mount --rbind /dev dev/
    chroot /mnt /bin/bash
    export DISPLAY=:0

    In host machine previusly ran this command

    xhost +local:

    emulationstation not started correctly because config files not find it.


    cp -r /recalbox/share_init/* /recalbox/share/

    now configure the control all ok, but when I lauch a game and press start, the button but not work.

    I have two questions

    1. how do I make the games detect the control buttons?

    2. how I make a correct system initialization step by step?

    thanks in advance

  • @lrodri dude, no one ever tried that, you can't expect any answer

  • Developer
    Global moderator

    @lrodri please don't consider Recalbox as a software, but as an Operating System!

Log in to reply

Want to support us ?