Recalbox 17.12.02 / 4.1 nur Bugs und Fehler.



  • Hallo!

    Ich habe mir März dieses Jahres ein Raspberry Pi3 gekauft um darauf Recalbox zu installieren und alle meine alten Konsolen abzulösen.

    Hat mit 4.1 unstable auch wunderbar funktioniert und ich konnte meine alte Schätze in die Vitrine einlagern.

    Nun wollte ich gestern wieder mal etwas spielen nachdem ich die Recalbox über 6 Monate in Ruhe gelassen habe da ich auf Montage war, und da fiel mir ein es könnte ja sein das es inzwischen eine neue Version geben könnnte.

    Und siehe da. Tatsächlich. 4.1 stable bzw 17.12.02. Nachdem ich rausfand das meine Recalbox automatisch kein Update machen wollte (hätte ich auf ihn gehört!!) und google bzw Forum sagte das es vorkommt das die Recalbox nicht möchte, solle man doch bitte ein Cleaninstall durchführen.

    Gesagt getan. Mich erstmal über mein schönes Alugehäuse geärgert das dieser keine seperate Aussparung hat für die SD Karte. Dann also das ganze Ding zerlegt. Dabei vergessen die Roms zu sichern, also wieder zusammen gebaut. Angeschlossen. Über Windows 10 Netzwerkumgebung Recalbox gesucht, gefunden und anschließend die Roms rüber kopiert und anschließend nach 2 Stunden warten wieder auseinander gebaut und die SD-Karte mithilfe von "Etcher" oder wie das Tool hieß "gebrannt". Also das aktuellste Image.

    Wieder zusammengebaut, angeschlossen und mich schon gefreut das alles reibungslos klappte (ist ja auch nichts da was man hätte falsch machen können...).

    Und dann kam die große Enttäuschung. Nichts tut mehr.

    Hier eine Zusammenfassung:

    -Recalbox wird im Netzwerk nicht mehr gefunden
    -Somit kann man keine Roms per Netzwerk rüberkopieren
    -Kodi kann man nicht bedienen da anscheinend keine Eingabegeräte erkannt werden, kein Usbkeyboard, Maus, meine PS3 Kontroller, nichts.
    -Gegoogelt wie man nun die Roms rüberbekommt (usbstick o.ä kommt nicht in frage!): WinSCP. Funktioniert nicht, bricht sporadisch mit "SFTP Connection failed" mitten beim transferieren ab.
    -Sporadisch fällt der Ton aus beim starten
    -Sporadisch stimmt die Auflösung nicht beim starten
    -Recalbox Manager kann man keine Einstellungen vornehmen, egal welche man vornimmt und dann speichert erscheint ein Banner: "Es ist ein Fehler aufgetreten". Egal mit welchem Browser, Betriebssystem oder Gerät.
    -Da Recalbox per Netzwerk nicht mehr gefunden wird (aber über IP und Hostname anpingbar ist. Wahrscheinlich Samba problem), versucht per WLAN zu verbinden. Funktioniert auch nicht.
    -und sicher noch vieles mehr was mir aber nicht aufgefallen ist weil schlichtweg aufgegeben habe.

    Nun: Ich möchte bitte ein Link haben zu der alten 4.1 unstable Version. Habe gesucht wie ein Irrer und nichts gefunden. Denn diese läuft wenigstens "stable"...

    Danke!



  • @tomekk228

    Guten Morgen,

    die Masse deiner Fehler kann ich nicht bestätigen.
    Da muss etwas beim Installieren/Beschreiben auf deine SD Karte schief gelaufen sein.
    Es gibt keinen offiziellen Link zu der 4.1 unstable mehr.
    Da es bei dir um so viele Probleme auf einmal handelt, würde ich erneut eine frische Installation empfehlen (eventuell zum Testen mit einer alternativen SD Karte, falls vorhanden).
    Download-Link Recalbox Version 17.12.02 für rpi3

    EDIT:
    Eventuell könntest du mir ein support-archiv senden.
    Im Webmanager auf "Hilfe oder support" unten links gehen.
    Dann ein support Archiv erstellen lassen und den link hier bereitstellen.



  • @abunille

    Die SD-Karte ist in Ordnung. ist eine 32GB Samsung Pro. Funktionierte bis jetzt immer mit jeder Pi einwandfrei und wird auch offiziell von Raspberry empfohlen. Aus dem Grund habe ich die auch gekauft.

    Aber sobald ich zuhause bin probiere ich gerne eine andere aus...

    Frisch installiert habe ich ganze 3 mal. Das erste mal dachte ich auch es ist irgendwas schief gelaufen... Jedoch jedesmal reproduzierbar. Egal ob ich die mit meinem Thinkpad x240 die erstellt habe oder mit meinem Desktop PC.

    Ich gebe heute Abend bescheid, dann bekommst du auch dein support-archiv.


  • Banned

    @tomekk228 said in Recalbox 17.12.02 / 4.1 nur Bugs und Fehler.:

    Gesagt getan. Mich erstmal über mein schönes Alugehäuse geärgert das dieser keine seperate Aussparung hat für die SD Karte. Dann also das ganze Ding zerlegt. Dabei vergessen die Roms zu sichern, also wieder zusammen gebaut.

    @tomekk228
    Das könnte dein WLAN Problem sein. Es ist so dass diese Box zwar passiv sehr gut kühlt, leider aber die Funkverbindungen von BT und WLAN stört.
    Versuch es doch mal mit dem nackigen PI3. ;)



  • @dragu

    Das war nie ein Problem. 1) Stand der Pi sowieso schon nackt da (weil ja 3 mal neu aufgesetzt habe). Und 2) steht der ungefähr 60cm vom Router weg. Wlan hat mit 4.1 unstable wunderbar funktioniert.



  • Wenn der Pi nur 60cm weit entfernt steht, kannst du es ja auch mal mit nem Netzwerk-Kabel probieren.
    Nur um auschließen zu können, ob es am WLAN liegt.

    Ich kann deine Probleme aber auch nicht nachvollziehen, auf meinem Pi3 läuft Recalbox 17.12.02 einwandfrei bzw. ich habe keine von dir aufgezählten Probleme bei mir feststellen können.
    Mein Pi3 ist aber per LAN-Kabel mit dem Router verbunden (WLAN ist deaktiviert).



  • Moin,

    ich kann auch nur sagen, dass Version 17.12.02 bei mir sauber läuft und ich die Masse an Problemen nicht nachvollziehen kann. Bei der Masse an Fehlern die bei dir auftreten kann man wohl von einem Problem ausgehen, dass es nicht grundsätzlich gibt, eine solche Version wäre wohl nie veröffentlicht worden.
    Vielleicht solltest du erstmal alle möglichen Fehlerquellen auf deiner Seite ausschließen. Dazu gehört dann eben auch eine andere SD Karte oder ein anderes bzw. neu heruntergeladenes Image. Auch eine ältere Version könnte man mal testen -> https://github.com/recalbox/recalbox-os/releases. Vielleicht hat der Pi auch ein Problem, das erst beim Ausbau entstanden ist...bspw. durch elektrostatische Entladung beim Zerlegen usw.

    Was ich aber mit Bestimmtheit sagen kann ist, dass der fordernde Ton, mit dem du hier auftrittst, schon recht grenzwertig und in meinen Augen unangemessen ist. Recalbox wird DIR kostenlos zur Verfügung gestellt. Von Menschen die dafür von dir im Grunde nichts haben wollen, nicht mal ein Danke, wenn du nicht willst. Also kann man im Gegenzug bei einem Problem auch ein bisschen entspannter und freundlicher auf die Leute hier zugehen. Findest du nicht? ;-)



  • Morgen

    @joinski said in Recalbox 17.12.02 / 4.1 nur Bugs und Fehler.:

    Wenn der Pi nur 60cm weit entfernt steht, kannst du es ja auch mal mit nem Netzwerk-Kabel probieren.
    Nur um auschließen zu können, ob es am WLAN liegt.

    Ich kann deine Probleme aber auch nicht nachvollziehen, auf meinem Pi3 läuft Recalbox 17.12.02 einwandfrei bzw. ich habe keine von dir aufgezählten Probleme bei mir feststellen können.
    Mein Pi3 ist aber per LAN-Kabel mit dem Router verbunden (WLAN ist deaktiviert).

    Ist immer per kabel verbunden. Wollte testweise per Wlan probieren weil WinSCP sporadisch abbrach per LAN. Was dann aber nicht klappte.

    @dxpepper said in Recalbox 17.12.02 / 4.1 nur Bugs und Fehler.:

    Vielleicht solltest du erstmal alle möglichen Fehlerquellen auf deiner Seite ausschließen. Dazu gehört dann eben auch eine andere SD Karte oder ein anderes bzw. neu heruntergeladenes Image. Auch eine ältere Version könnte man mal testen -> https://github.com/recalbox/recalbox-os/releases. Vielleicht hat der Pi auch ein Problem, das erst beim Ausbau entstanden ist...bspw. durch elektrostatische Entladung beim Zerlegen usw.

    Habe ich gestern getan. Mit zwei Toshibas SD Karten. Image jedesmal neu runtergeladen da es mit einer 500mbit Glasfaserverbindung schneller geht als mein Downloadordner zu durchsuchen.

    Das der Pi defekt ist, ist aus zwei Gründen auszuschließen: 1. das selbe Problem habe ich mit den Pi aus meiner Küche und aus meinem Wintergarten.

    Und das Problem hat sich jetzt eh erledigt. Ein Freund von mir hatte noch auf seine Pi die 4.1 unstable laufen. SD-Karte mittels dd geklont und siehe da, es läuft :-)

    @dxpepper said in Recalbox 17.12.02 / 4.1 nur Bugs und Fehler.:

    Was ich aber mit Bestimmtheit sagen kann ist, dass der fordernde Ton, mit dem du hier auftrittst, schon recht grenzwertig und in meinen Augen unangemessen ist. Recalbox wird DIR kostenlos zur Verfügung gestellt. Von Menschen die dafür von dir im Grunde nichts haben wollen, nicht mal ein Danke, wenn du nicht willst. Also kann man im Gegenzug bei einem Problem auch ein bisschen entspannter und freundlicher auf die Leute hier zugehen. Findest du nicht? ;-)

    Also ich habe niemanden beleidigt oder ähnliches. Und mir ist schon klar das Recalbox umsonst ist. Ist ja auch gut so. Wollte niemanden zu nahe treten. Aber schlussendlich ist das hier nur Schrift. Alles andere wie man was liest liegt nicht in meiner Verantwortung ;-)

    Das Support-Archiv habe ich noch vergessen. Reiche ich noch nach (das jedoch von einer seperaten SD-Karte. Bin froh das wieder alles läuft wie es soll g).



  • Hallo zusammen,
    ich muss mich leider tommekk228 anschließen. Mit 4.0.1 bzw. 4.0.2 lief das System soweit stabil.
    Seit 4.1 hab ich nur noch Probleme. Gestern musste ich das System 5 x neu aufsetzen da es immer wieder zu Problemen kam die sich nicht beheben ließen.
    Ein großer Punkt ist, dass Recalbox keine BT Gerät erkennt oder sie nicht koppeln kann. Dann erhielt ich ständig Verbindungsabbrüche über WinSCP (mit Kabel verbunden). Nachdem ich alle Roms übers Windows Netzwerk kopiert hatte, wechselte das System von Deutsch auf Englisch, zeigte aber weiterhin in den Einstellungen Deutsch als gewählte Sprache an. Konnte es nicht beheben. Es gab noch mehr Probleme, wie z.B. dass das System nicht mehr gestartet ist nach dem Übertragen der Roms. Oder das nach dem Scrapen das System abstürzte.
    Ich habe es dann aufgegeben und ein Konkurrenzprodukt getestet, welches nun sehr gut läuft.

    Ich bin ein großer Fan von Recalbox und der Gemeinschaft hier. Dieses Projekt hat mir schon viel Freude bereitet. Die 4.0.1 läuft auch wirklich gut aber mit 4.1. macht es keinen Spaß. Auch ich möchte nicht undankbar sein aber Rückmeldungen sind ja wichtig. Ich bleib hier weiter am Ball :)



  • @hubi

    Guten Morgen,

    ich kann euch noch immer nicht sagen was da schief läuft.
    Auch bei dir wäre ein Support-Archiv von Vorteil gewesen ;)
    Nutzt du auch Toshiba SD Karten? Vielleicht gibt es hier Probleme, ich tappe hier natürlich erstmal im Dunkeln.
    Ich habe in den letzten Tagen mehrmals das System neu aufgesetzt (XU4, RPI3).
    Nutze immer Sandisk SD Karten. Wie geschrieben, es wäre eine Möglichkeit, genaueres kann ich ohne logs nicht schreiben.



  • @abunille

    In meinem Fall handelt es sich um eine PNY SD Karte die im Set dabei war. Ich nutzer aber auch SanDisk Karten. Ich probiere auch gerne noch etwas aus.
    Leider ist die Zeit immer so knapp, insbesondere momentan.
    Zwischen den Feiertagen wird das besser :)



  • @hubi

    Kein Stress, das Problem mit der Zeit kenne ich nur zu gut :)
    Falls wir uns die nächsten Tage nicht lesen wünsche ich euch vorab ruhige und besinnliche Weihnachtstage.



Want to support us ?

Join us on :

287
Online

29828
Users

14890
Topics

112135
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.