Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

X-Arcade Troubleshooting

  • Hey All,

    I have an X-Arcade dual stick that works for every button for both player one/two on the dashboard/front end, but as soon as I go in to try and play any game the start button will no longer work (even though I can use my playstation controller to navigate after the fact). This is hooked up by usb to a rasberry pi 3

    Any ideas?

  • @wookie which version of xarcade stick donyou own ? Tankstick ? Dual stick ? Old or new revision ? Mine works perfect. Where did you set the start button ?

  • @substring I am using a dual stick with a vga-usb connection going to the pi. It is the 8 button per side with a pinball and player 1/2 on each side button layout (typical).

    I was trying to set it as the player one and player two button for each side.

    I tried tinkering a little more last night with input options and other things and it was strange because when I went to map the controllers, the player one button wouldn’t work anymore in the mapping as a button, so I tried changing start to pinball/select button and making select the traditionally L2 button... that worked for playing games for now... but the strange thing is start would now work in the main menu area as the player 1 button but inside the game I had to use my goofy mapped select swap....

    It seems like a programming issue at that point and not a faulty wire because all buttons will work, except in certain applications.. is it possible I didn’t format m SD card before downloading recalbox and that is the problem?

  • @wookie formatting has nothing to do wuth this fancy behaviour.

    Does the same happen with N64 ? As it us not a retroarch emulator, i'd like feedback to see if it's a retroarch issue or not. By the way there is a mapping proposed for N64 only at xarcade website

  • @substring I have not tried/downloaded any n64 roms because of the spotty performance reviews, but I did see they had a special mapping for n64 on the x gaming website that was hyperlinked.

Want to support us ?